Я пробував копіювати ці файли, але все одно не розпізнає модуль при виклику. ВП ви все ще шукаєте відповідь? Якщо так, вам може знадобитися репост на ваше запитання, як це позначено на закриття. З повагою, @user4124 оболонки GNOME 3.0 недоступна для 10.10 і тільки ледь доступний в 11.04 (потрібно експериментальна ППА). Гарна новина полягає в тому, що це буде легко встановлюється в 11.10 в кілька місяців. Не тільки в цьому. Вона падає весь час на Chromium. Він працює, як передбачалося на Гугл Хром. Може бути, ми повинні подати баг хрому? В основі аргументу, що автор, здається, "я не думаю, що це чудова ідея" і купа "просто так" анекдоти

Я не впевнений, що ваші "певні обставини", але ви краще зміна розміру розділу і здача в Ubuntu є свій власний простір. Ви завжди можете змінити розмір/перемістити розділ з Ubuntu пізніше.

Ви не можете встановити Linux на системи NTFS для забезпечення безпеки, технічних та інших причин (наприклад, NTFS підтримується в просторі користувача драйвера).